We've been having a rather odd problem here, namely USB Mice and keyboards.

I set up a system, exactly as we wanted it, and took an image of the
system using zenworks 7. When I went to image the new workstations
everything appears to work correctly, except the USB mouse & keyboard.

The system will sit at the login screen for about 3 to 5 minutes, and
then the keyboard and mouse will start working, reboot, same problem.

If I go into the device manager, it claims it can't find the files
needed to install the drivers.

I've tried playing around a bit with sysprep, but I'm not very familiar
with it at all. After imaging the system, I have a sysprep file that
*should* just force the computer to re-enumerate all hardware. It does
this psudo-properly if I sysprep the system in "Factory" mode. When the
system comes back up, I have to "Update Drivers" from device manager,
but after that everything "just works"

if I "reseal" the system it messes with the accounts, and that screws
with our setup.

I also tried taking an image after only "Factory", but that also messes
with the accounts.

does anybody have any suggestions?

Thank You