Hi there,
We have an existing OES2 linux server and we wish to install the XEN
pattern. We are getting a conflict alert as shown below:
#### YaST2 conflicts list - generated 2007-10-24 10:20:19 ####

Cannot install pattern:xen_server-10-51.35.x86_64[SUSE Linux Enterprise
Server 10 SP1] because it is conflicting with novell-nss
A conflict over xen_server == 10-51.35 (xen_server) requires the
removal of to-be-installed pattern:xen_server-10-51.35.x86_64[SUSE Linux
Enterprise Server 10 SP1]
Conflict Resolution:
( ) do not install xen_server
( ) delete novell-nss
( ) Ignore this conflict of xen_server

#### YaST2 conflicts list END ###

This seems strange indeed. Our hardware is a Dell Poweredge 2900 64bit
processors.