We have OES SP2 Linux fileserver with evms+zenworks..

My problem is that i have nss volume (media/nss/IMAGES) for zenworks images
and some of my files is renamed...

This is how it looks:
-rw-rw-rw- 1 root root 4402497989 Sep 18 13:36 KIRJASTO.ZMG
-rw-rw-rw- 1 root root 6098980163 Aug 28 14:06 KLDELL~2.ZMG
-rw-rw-rw- 1 root root 7068857638 Jun 19 16:42 KLFUJI~1.ZMG
-rw-rw-rw- 1 root root 5756529077 Sep 18 15:10 MOXW4000.ZMG
-rw-rw-rw- 1 root root 5422037745 Oct 11 14:13 MOXW4100.ZMG
-rw-rw-rw- 1 root root 10781758901 Jun 19 10:28 MUOTOI~1.ZMG

For example when i make the image KLFUJITSU.zmg i named like KLFUJITSU.zmg
not like KLFUJI~1.ZMG
I tried to comman mv to rename it but it gave me error that "cannot move to
and No such file or directory"

I copied the file (KLFUJI~1.ZMG) to another location and it work ok.

When i tried whith novell client to map novell network drive (
\\server\IMAGES) it says that "paht could not be found.."

Using c1 and taking properties on volume IMAGES it gives me error volume
label error -726