I've just installed OES2 and have an error when Apache2 starts:

Syntax error on line 2 of /etc/opt/novell/httpd/conf.d/nps-Apache.conf:
Invalid command 'ProxyPass', perhaps misspelled or defined by a module not
included in the server configuration

the line is:

ProxyPass /nps ajp://localhost:9009/nps

Hashing the line out allows apache2 to restart

Several OES modules were included during the installation (iManager,
iFolder etc) but these don't appear in YAST (as they did in OES SP1)