I cannot find the correct forum for NOWS SBE, so I hope it is okey if I
post my questions here.

I have several install problems. I have solved some of them but others
My hardware is a new HP ML115 server, with AMD CPU and nforce chipset.
The server is supported with OES according to HP.

When I enable raid support in the bios and configure a raid1 array, then I
see all disks instead of seeing the raid when I partition the disk. If i
continue then I cannot boot the first time after the install finish.

When I disable raid in the bios and make a Linux software raid1, then it
don't update the configuration for the boot loader (grub). I have to
specify that it is to boot from HD(0,0) /dev/md1 (where I have my root
But then I can boot and finish the installation. I have not experienced
the same problem with a normal OES1 server.

When finish the installation and have configured the services that I
wanted by using a browser to https://[IP]:8181
Then GroupWise is not running ... and a search for wpdomain.db on the
server shows that the file don't exits? I must confess I expected it to be
there after I had configured GroupWise, but the manual is very superficial
so it is hard to know what to expect.
When I started the administration webinterface then I could not create
users. It tried to start iManager with a proxyUser that did not exits in

I then try to install again from scratch but this time I cannot register
the license key because the server cannot resolve names. I tested with
nslookup and host. The resolv.conf seamed to be okey.
I tried to reconfigure the network with yast on the server but it did not
And since this part worked when I installed before, then I have decided to
install from scratch once more. I hope it will work this time.

Is there any of you guys that have any experience with NOWS SBE?
Did you have the same problems?

I must confess I was looking forward to this product, but so it have been
a big disappointment.