Home

Results 1 to 7 of 7

Thread: SLOW AGEN T

Hybrid View

  1. #1
    Brett NNTP User

    SLOW AGEN T

    Dear all,

    We are experiencing very slow agent performance on Vista with 1 GB ram.

    without the agent, the workstation logs on and is running within 30
    secoonds.

    With the agent, by the time you log on and have NAL running it takes
    around 2 minutes.

    We only have 40 objects and they are simple applications.

    Any ideas?

    It looks like the agents in ZCM are very very slow. We have also updated
    to the latest ZCM release.

    Cheers
    Brett


  2. #2
    Jared Jennings NNTP User

    Re: SLOW AGEN T

    Brett,

    >
    > It looks like the agents in ZCM are very very slow. We have also
    > updated to the latest ZCM release.


    I would look in Event Viewer/Applications and program
    files/novell/zenworks/logs/LocalStore/zmd-messages.log

    There might be a communication problem or a module crashing.

    What version are you running?

    --
    Jared Jennings - Data Technique, Inc.
    Novell Support Forums Sysop
    My Blog and Wiki with Tips, Tricks, and Tutorials
    http://jaredjennings.org

  3. #3
    Shaun Pond NNTP User

    Re: SLOW AGEN T

    Brett,

    does this help at all? http://www.novell.com/support/search...eId=SAL_Public

    --

    Shaun Pond



  4. #4
    Brett NNTP User

    Re: SLOW AGEN T

    Hi all,

    I opened a call with NTS. The problem with 3-5 mintues to load nal is a
    known issue with ZCM 10 & Vista.

    Novell internal bug:336804

    Let's hope the developers can come up with a solution. It is not practical
    to deploy ZCM in this condition.

    Cheers
    Brett.


  5. #5
    Shaun Pond NNTP User

    Re: SLOW AGEN T

    Brett,

    that bug hasn't had much work done on it, I'm guessing there are others
    more useful

    --

    Shaun Pond



  6. #6
    Brett NNTP User

    Re: SLOW AGEN T

    Hi Shaun,

    What is your experience with the slow speed of the agent on Vista? Has it
    been an issue for you? What should I expect with Nal loading time for 40
    simple apps?

    Cheers
    Brett


  7. #7
    Shaun Pond NNTP User

    Re: SLOW AGEN T

    Brett,

    I don't work much with Vista - mostly business environments ;)

    --

    Shaun Pond



Similar Threads

  1. Ifolder 2.0 slow to sync on 2 out of 4 pcs
    By W McCoy in forum iFolder
    Replies: 4
    Last Post: 26-Sep-2003, 10:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •