I'm getting ready to patch a NetWare 6.5 server that's currently running
SP3. This server is the password portal server for our organization,
and it's running IDM2.x. Our upgrade to IDM3.5 is still a few months out.

Is there a non-negligible chance that applying NW65SP6 or SP7 to this
server could break the password portal?