Hello,

I receive the following list of conflicts in "Install and Remove
Software" should I be concerned about these? Any help will be much
appreciated.


Ronney

#### YaST2 conflicts list - generated 2007-10-30 09:21:57 ####

apache2 2.0.49-27.38 conflict
Required by:
apache2-prefork requires apache2 = 2.0.49-
apache2-worker requires apache2 = 2.0.49-
Conflict Resolution:
( ) Downgrade apache2-2.0.59-1.1 to Version 2.0.49-27.38
( ) Remove All 54 Referring Packages
Delete novell-web-base
Delete apache2-jakarta-tomcat-connectors
Delete novell-plugin-pki
Delete novell-plugin-DirXMLCommon
Delete novell-sms-welcome
Delete novell-welcome-health-monitor
Delete novell-iprint-welcome
Delete novell-ifolder-welcome
46 more...
( ) Ignore Conflict and Risk System Inconsistencies
apache2-worker 2.0.49-27.38 conflict
Conflict Resolution:
( ) Downgrade apache2-worker-2.0.59-1.1 to Version 2.0.49-27.38
( ) Ignore Conflict and Risk System Inconsistencies
autofs 3.1.7-900.1 conflict
Conflicts with:
autofs4 conflicts with autofs
autofs4 conflicts with autofs
autofs conflicts with autofs4
autofs conflicts with autofs4
Conflict Resolution:
( ) Remove the Conflicting Package
Delete autofs4
( ) Ignore Conflict and Risk System Inconsistencies
autofs4 4.1.3-1.8 conflict
Conflicts with:
autofs conflicts with autofs4
autofs conflicts with autofs4
autofs4 conflicts with autofs
autofs4 conflicts with autofs
Conflict Resolution:
( ) Remove the Conflicting Package
Delete autofs
( ) Ignore Conflict and Risk System Inconsistencies
kernel not available
Required by:
xen-kmp requires kernel = 2.6.5-7.286
Conflict Resolution:
( ) Remove the Referring Package
Delete xen-kmp
( ) Ignore Conflict and Risk System Inconsistencies
libapr0 2.0.49-27.34 conflict
Required by:
apache2 requires libapr0 = 2.0.49-
Conflict Resolution:
( ) Downgrade libapr0-2.0.59-1.1 to Version 2.0.49-27.34
( ) Remove All 54 Referring Packages
Delete novell-web-base
Delete apache2-jakarta-tomcat-connectors
Delete novell-plugin-pki
Delete novell-plugin-DirXMLCommon
Delete novell-sms-welcome
Delete novell-welcome-health-monitor
Delete novell-iprint-welcome
Delete novell-ifolder-welcome
46 more...
( ) Ignore Conflict and Risk System Inconsistencies
novell-cluster-services 1.8.2-33 conflict
Conflict Resolution:
( ) Downgrade novell-cluster-services-1.8.2.373-1 to Version
1.8.2-33
( ) Ignore Conflict and Risk System Inconsistencies
subdomain-parser-common 1.2-40_imnx_suse conflict
Conflict Resolution:
( ) Downgrade subdomain-parser-common-1.2-42.2 to Version
1.2-40_imnx_suse
( ) Ignore Conflict and Risk System Inconsistencies
subdomain-profiles 1.2_SLES9-20_imnx_suse conflict
Conflict Resolution:
( ) Downgrade subdomain-profiles-1.2_SLES9-21.2 to Version
1.2_SLES9-20_imnx_suse
( ) Ignore Conflict and Risk System Inconsistencies
subdomain-utils 1.2-23_imnx_suse conflict
Conflict Resolution:
( ) Downgrade subdomain-utils-1.2-23.2 to Version 1.2-23_imnx_suse
( ) Ignore Conflict and Risk System Inconsistencies
xen-kmp 3.0.4_2.6.5_7.286_-0.1 conflict
Unresolved Requirements:
xen-kmp requires kernel = 2.6.5-7.286
Conflict Resolution:
( ) Ignore Conflict and Risk System Inconsistencies
yast2-subdomain 1.2-11_imnx conflict
Conflict Resolution:
( ) Downgrade yast2-subdomain-1.2-11.3 to Version 1.2-11_imnx
( ) Ignore Conflict and Risk System Inconsistencies

#### YaST2 conflicts list END ###


Also here is my systems version info:


SPident -v

Summary (using 733 packages)
Product/ServicePack conflict match update (shipped)
OES-9-i386 0 0% 315 43.0% 153 (1628 19.3%)
OES-9-i386-SP1 1 0.1% 177 24.1% 127 (836 21.2%)
OES-9-i386-SP2 0 0% 319 43.5% 141 (962 33.2%)
Unknown 185 25.2%


CONCLUSION: System is NOT up-to-date!
found OES-9-i386 + "online updates"
expected OES-9-i386-SP2


cat /etc/novell-release
Novell Open Enterprise Server Linux (i586)
VERSION = 9
PATCHLEVEL = 12/16/2005 OES SP2

cat /etc/SuSE-release
SUSE LINUX Enterprise Server 9 (i586)
VERSION = 9
PATCHLEVEL = 3