I am pushing an application to uninstall older java version which does
not have any dependent application. But some of the users got the
following error:

A dependent application failed to install.
[file version: c:\Program Files\Java\jre1.6.0_02\bin\java.exe App:]

Based on the tid of
http://support.novell.com/docs/Tids/.../10086387.html, it is the
right issue. But the user has local admin right and no dependency
application to this application. Can someone advise where I overlooked?

Thank you very much!