Hi all,

Have just installed a netware 6.5 sp7 box with bordermanager 3.9.

I then installed the Snapins on iManager mobile 2.6 and they show up in
the list. All of the parts of the plugin work except Access Rules and
Proxy Services.

When I select Proxy Services for example it asks for the location of the
proxy server. I point it at the bordermanager box but when I press OK I
get the following message:

(Error -634) The target server does not have a copy of what the source
server is requesting. Or, the source server has no objects that match the
request and has no referrals on which to search for the object.

Things I have tried so far:

1/ Checked SLP configuration of server and all seems fine.

2/ Tried installing the snapins on a different Netware server, Still no

3/ Tried placing a Replica of the servers partition on the server and then
putting the ip address of the server into iManager instead of the tree
name. Still the same Error.

4/ Tried to put snapins on the bordermanager server itself but as it is
running sp7 and imanager 2.7 this doesn't work.

5/ Loaded NWADMIN and this shows the current configuration but comes up
with a message saying it has to be modified using iManager and any changes
made are not saved.

Now I have ran out of ideas. Anyone got any hints on where to look next.
I've searched the internet from top to bottom but can't find anyone else
who has had this same problem. Other people have had the same error with
different situations but I think i've tried pretty much everything that
has been suggested so far.

HELP!!!! :)

Thanks in advance.