Recently upgraded my VNC Viewer for Windows to 1.3.9 and am unable to connect to OES 9.x Linux SP2. I also noticed that a possible attempt by rug to install SP3 last week. However /etc/release-version shows SP2.

Anyway I can get to the login screen via VNC console on port 8009. After logging in I get an error stating remote side closed connection.

Attempting to tunnel VNC over SSH resulted in the same experience on port 5901.

Anyone know what the issue or fix is?

Also what packages do I update to install the latest tightvnc 1.3.9?