Running ZCM 10.1 from fresh install

I enabled the patch management service but it fails to download the
patches. The log just says

[DEBUG] [11/7/07 11:14:28 AM] [] [Loader.MandatoryBaselineManager]
[License Verification failed] [License Verification failed] [] []
[DEBUG] [11/7/07 11:14:29 AM] [] [Loader.MandatoryBaselineManager]
[Starting Subscription Download] [Starting Subscription Download] [] []
[DEBUG] [11/7/07 11:14:29 AM] [] [Loader.MandatoryBaselineManager]
[License Verification failed] [License Verification failed] [] []
[DEBUG] [11/7/07 11:14:30 AM] [] [Loader.MandatoryBaselineManager]
[Starting Subscription Download] [Starting Subscription Download] [] []
[DEBUG] [11/7/07 11:14:30 AM] [] [Loader.MandatoryBaselineManager]
[License Verification failed] [License Verification failed] [] []
[DEBUG] [11/7/07 11:14:30 AM] [] [Loader.MandatoryBaselineManager]
[Starting Subscription Download] [Starting Subscription Download] [] []
[DEBUG] [11/7/07 11:14:30 AM] [] [Loader.MandatoryBaselineManager]
[License Verification failed] [License Verification failed] [] []

But the bad part is the dbsrv10 process is sucking 100% cpu utilization.
I've let it run for a few days and it stays at 100%. Reboots have no
affect.

So, I don't see much else in the log so i'm assuming it's this failed
download process. However, I can't see to stop the service now.
Initially, I went to the patch management screen and select "start
service". Now it shows me the service is started but there is no section
to stop it. I was unable to find a service under /etc/init.d that seemed
to correlate.

So how do I disable this and find out why dbsrv10 process is running crazy.