Setting up a DNS server on NW65SP7. I setup a domain, then a
subdomain, and setup the glue records as specified in
TID#10016522, think I got that part right. At the DNS server level I setup
no forwarding for

First question, do I also have to setup a no forwarding for, or is that already covered? (I think it's already

Next, I had setup a www A record for and pointed it to the
actual public IP. It resolves on the workstation that's using that DNS
server and on the server itself (sorry, I don't remember if I just
unloaded/reloaded NAMED or restarted the server). But now I've added an A
record at the level, and an A record at
level, neither seems to resolve. I also tried to change the IP address of
the earlier www entry that was successfully resolving, and it still resolves
to the old address. I've tried doing a "LOAD NAMED -pa", no help. I've
tried restarting the server, no help.

Why is it still referring to the old IP address? If I look in iManager for
the www resource record after the server was restarted, it shows the correct
NEW IP address...

And why wouldn't the A records that I added be resolving? Note that the
Win2000 workstation has both and as
suffixes to add, but in any case it resolved, why wouldn't
it resolve ?

Thanks for any tips