Home

Results 1 to 2 of 2

Thread: Unable to log on to Agent

  1. #1
    Terry Mounsey NNTP User

    Unable to log on to Agent

    ZCM 10.0.1.0 on W2K3 SP1 using AD as the user source.

    I had the agent deployed to 3 workstations and was able to login OK.
    Last night I set up a deployment task to push the agent out to 9 other
    workstations. This morning I couldn't log into ANY of the workstations.
    I checked the user source and it all looked OK. Was able to browse OUs
    and see users and groups. I rebooted the DC that the user source was
    pointing to and also rebooted the ZCM server. Still no luck. Was able
    to browse user source using LDAP browser. Changed the user source to
    another DC but still no go. Rebooted the ZCM server with it still
    pointing to new DC and after it came up was able to log back in again.

    I've fixed the problem but it doesn't fill me with confidence that it
    should suddenly stop working like this. No changes were made overnight
    to the DC or the ZCM server. Any ideas?

    TIA

  2. #2
    Shaun Pond NNTP User

    Re: Unable to log on to Agent

    Terry,

    For troubleshooting login: http://www.novell.com/support/search...rnalId=3273870

    --

    Shaun Pond



Similar Threads

  1. Unable to deploy agent
    By Mohamed Zohny in forum ZCM10: Agent Deployment
    Replies: 7
    Last Post: 10-Sep-2007, 02:32 PM
  2. Unable to deploy zen agent
    By Ronald Wu in forum ZCM10: Agent Deployment
    Replies: 5
    Last Post: 23-Aug-2007, 12:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •