Hi Tim,
I also receive this error even after applying SP5 nss patch 5b and cifs 324a patches. I have tried the delay fix and no luck. I manually ran the cluster load script lines with long delays and still no good. All my other clustered volumes have the identical cluster load scripts and they work fine. I have carefully checked the load syntax. The object looks fine in NDS.

Thanks, Ben.

Ben Davis - Computer Systems Manager
Christian Outreach College Brisbane
email: ben@brisbane.coc.edu.au
WWW: http://www.brisbane.coc.edu.au
ph: (07) 3347 5890
fax: (07) 3347 5900
According to Einstein, the faster you go the longer you live.
But Jesus said,"I am the light of the world" and "in Him we
should not perish but have eternal life". (John 8:12;3:15)

>>> Tim Heywood NSC SYSOP<tim@no.spam.please.nds8.co.uk> 10/07/2007 6:43 am >>>

ERR_VOLUME_NOT_FOUND 20801 /* the given volume
name could not be found */

Sounds like the CIFS is being called to early (much like the 20405
error) Either add a ? at the begriming of the CIFS load line

?CIFS ADD .CN=<cluster_volumes_server>.OU=<OU>.O=<O>.T<treen ame>.

or add in a Delay 10 into the load script

Delay 10
CIFS ADD .CN=<cluster_volumes_server>.OU=<OU>.O=<O>.T<treen ame>.

On Mon, 09 Jul 2007 07:25:33 GMT, sschmeinck@borgers-group.com
(Stefan) wrote:

>I have an error " unable to read attributes of xxxclusterobjectxxx from
>NDS, error = 20801" in a 2 node 6.5 SP5 cluster when cluster starts and
>volumes are mounting. I couldn&#180;t find anything to this error code,
>only to error code 20405!? CIFS.NLM is version 3.24.01. What does this

Tim Heywood (SYSOP)
(God's Country)

In theory, practice and theory are the same
In Practice, they are different