I have set up a server with SLES 10 SP1 XEN and I am trying to install OES2 linux into a virtual machine. I have downloaded the SLES DVD and the OES2 cd from Novell's download sites. I have SLES installed in a virtual machine and am now trying to install the OES portion. I have set up install info according to the install docs. I am able to start the install process and select NDS from the package list. When I click "Accept" to install, I get an error "There are not installable providers of..." error. What is this error, and how do I fix it?