I'm trying to install OES2 on an HP 385 server. I started with the
64bit version and all seemed to go well as I configured the
installation. This is intended to be a GroupWise server, so no NSS
required and thus no EVMS confusion.

The installer recognized the raid controller in this machine and the
partitioner allowed me to partition the drive as I wanted.

The system begins copying and installing the Sles 10 SP1 rpms. It gets
about 20% through and then just hangs, always at the same place. No
error messages, nothing in any logs I can find, no indication of
what's happened. I can get to an alternate console and run commands
like top and ps, but nothing's really happening.

I downloaded and burned a new Sles 10 SP1 dvd and verified the MD5
checksum. Didn't make any difference.

I tried the 32bit version and got the same result.

I've installed OES2 about 10 times now in production environments.
This is the first time it's given me a problem.

This machine is an AMD Opteron-based system with an E200 raid
controller. All my other installs have been on Xeons. Shouldn't matter
but who knows.

Anyone got a clue?