I'm having a strange issue and hoping that someone out there can provide
some feedback for a fix. I am using SLED 10 SP1 w/ all recent updates on
a Lenovo R60 laptop. I have added some applications like google earth and
KDE games. I create a "perfect" master computer for imaging which works
great. Gnome login times are ~ 8 seconds and the applications and system
is very snappy as it should be. I then take an image of the machine
manually using the command 'img makel5 image.zmg comp=9' placing the image
onto an external USB drive and using compression so it will later fit onto
a dvd. I then use a script to create an iso that is burnt to an auto
restore DVD. The restore completes but ......

Once I restore a machine FROM the "perfect" image, its runs extremely
slow. Login times sometimes exceed 2 minutes and applications are
generally much much slower. I have tried many things with no luck. It
doesn't matter which user logs in, Gnome is just slow. I have tried
turning off XGL, creating a new user, deleting all gnome prefs for users,
turning off Network Manager, changing local hostname, deleting
/etc/udev/rules.d/31-persistent-net-names, ensuring clock times are
correct, ensuring loopback interface is enabled, changed
/etc/sysconfig/network/ devices names to generic, removed deviceid and
secret, cleared image-safe data and many other things. I'm now out of
ideas and need help. I tried all of these things individually.

During the long login times I have switched to a virtual terminal and
watched the output from top. It has application-browser and gnome-panel at
100% for a bit but they then drop down to minimal processor use. After
nautilus loads it still takes some time for the "Computer" Application
Browser and the International Clock applets to load.

Thanks in advance