I've downloaded the beta for GMS for Linux and it says in the
documentation that SLES 10 is a required OS. Will it work fine on SLES 9?

Also, I have a very small setup, I only have 10 users on my GroupWise 7
system and am wondering if I can put GMS on the same hardware as the
GroupWise system runs on.