I really need help. OES 2.0 running novell-named dns services.

The zones fail to load becuase some of the resource records have
underscores in them. It fails with a check-names error and doesn't load
the zone.

Now, with bind, we can just ignore that with a check-names ignore option.
but I can't get the novell-named service to take it. It i add it to the
/etc/opt/novell/named/named.conf file the option is removed upon restart.