Hi!
We are trying to set ut a MySQL Database and PHP-scripts.
We have created all data in MySQL and configured Apache2 for PHP.

If we try to access tables in MySQL then Admsrv crash with php5lib.
If we try to run script the whole server abend.
From abend-log:
************************************************** *******
Novell Open Enterprise Server, NetWare 6.5
PVER: 6.50.07

Address space ADMINSRV removed Friday, 30 November 2007 11.14.01,266
Abend 0 on P01: Server-5.70.07: Page Fault Processor Exception (Error code 00000004)

Registers:
CS = 001B DS = 0023 ES = 0023 FS = 0023 GS = 0023 SS = 0023
EAX = 00000000 EBX = C1D28580 ECX = FFFFFFFF EDX = C1D28CA0
ESI = 00000002 EDI = 00000002 EBP = C18CF43C ESP = C18CF418
EIP = F50DA321 FLAGS = 00010246
F50DA321 F2AE REPNE SCASB
EIP in PHP5LIB.NLM at code start +000B7321h
Access Location: 0x00000002

The violation occurred while processing the following instruction:
F50DA321 F2AE REPNE SCASB
F50DA323 BFFEFFFFFF MOV EDI, FFFFFFFE
F50DA328 8B45E0 MOV EAX, [EBP-20]
F50DA32B 29CF SUB EDI, ECX
F50DA32D 897804 MOV [EAX+04], EDI
F50DA330 837D1800 CMP [EBP+18], 00000000
F50DA334 7411 JZ F50DA347
F50DA336 8B55E0 MOV EDX, [EBP-20]
F50DA339 8B4204 MOV EAX, [EDX+04]
F50DA33C 50 PUSH EAX



Running process: Processor 1: IDLE Thread Process
Thread Owned by NLM: SERVER.NLM
Stack pointer: C18CF418
User Space Stack limit: 0
Scheduling priority: 67371008
Wait state: 3031111 Intermedidate Goto READY
Stack: --C11860B8 ?
--C1D28CA0 ?
-F4E20408 (PHPMYSQL.NLM|(Data Start)+1408)
--00000005 (LOADER.NLM|KernelAddressSpace+5)
--C2C849D0 ?
--C2F0F003 ?
--C2C849D0 ?
--00000002 (LOADER.NLM|KernelAddressSpace+2)
--C1D28580 ?
--C18CF478 ?
F4E26DBF (PHPMYSQL.NLM|PHPMYSQL@get_module+4DBF)
--C1D28580 ?
-F4E20410 (PHPMYSQL.NLM|(Data Start)+1410)
--00000004 (LOADER.NLM|KernelAddressSpace+4)
--00000002 (LOADER.NLM|KernelAddressSpace+2)
--00000001 (LOADER.NLM|KernelAddressSpace+1)
--C19B50E0 ?
--C0844004 ?
--C1D28720 ?
--C125C170 ?
--C125C174 ?
--C200CE00 ?
-F501F818 (PHP5LIB.NLM|zval_used_for_init+10)
--C18CF518 ?
--C18CF4D0 ?
F5119091 (PHP5LIB.NLM|execute_internal+B311)
--00000002 (LOADER.NLM|KernelAddressSpace+2)
--C1D28580 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000001 (LOADER.NLM|KernelAddressSpace+1)
--C19B50E0 ?
--C2C4DC80 ?
--00000002 (LOADER.NLM|KernelAddressSpace+2)
--C18CF4B4 ?
--C2AB0460 ?
--C18CF4C0 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C2AB0460 ?
--C1D28700 ?
--C296F6CC ?
--00000001 (LOADER.NLM|KernelAddressSpace+1)
--C1D28900 ?
--C18CF4FC ?
--C18CF518 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C200CE00 ?
--C18CF4FC ?
F51197B3 (PHP5LIB.NLM|execute_internal+BA33)
--C18CF518 ?
--C1DC27E0 ?
--C34B5720 ?
--C19B50E0 ?
--C2AB0340 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C1DC27E0 ?
--C34B5720 ?
--C19B50E0 ?
--C18CF560 ?
F510DF4D (PHP5LIB.NLM|execute_internal+1CD)
--C18CF518 ?
--C1DC27E0 ?
--C34B5720 ?
--C19B50E0 ?
--C1D358C0 ?
--C1DC27E0 ?
--C18CF528 ?
--C200CE00 ?
--C0844278 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000018 (LOADER.NLM|KernelAddressSpace+18)
--C2AD6DB8 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C18CF544 ?
--C34B5720 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C2AB0340 ?
--C1185F01 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C18CF5E4 ?
--C1185E60 ?
--00000006 (LOADER.NLM|KernelAddressSpace+6)
--C18CF5E4 ?
--C18CF5AC ?
F51191E0 (PHP5LIB.NLM|execute_internal+B460)
--C34B5720 ?
--C19B50E0 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C32E128C ?
--C18CF590 ?
F50E20D5 (PHP5LIB.NLM|zend_str_tolower_copy+25)
--C18CF5C8 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--C18CF648 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000001 (LOADER.NLM|KernelAddressSpace+1)
--C34B5701 ?
--C1185F30 ?
--C37F9B44 ?
--C320F2C0 ?

Additional Information:
The CPU encountered a problem executing code in PHP5LIB.NLM. The problem may be in that module or in data passed to that module by a process owned by SERVER.NLM
-----------------------------------------------
Does anyone know about issues with Netware, MySQL, PHP5 and Apache2?

We manage this to work on previous NW6.5 SP5 and SP6, but now with SP7 something is not working.
Cannot find anything in Knowledgebase.