Like it says - needs client version 4.9xx or above, when the Vista Client is
only 1.0. Any work around, or should I wait until the C1 group catches up
with Vista ?

--
Shivaji Samanta
Wytheville Community College