I plan to upgrade our Zen install in our NDS tree. The current server is
running Netware 6.5 sp6 with Zen 6.5. I am installing a OES2 server and
plan to install Zen 7.

We are only really running Zen desktop management right now. It sounds
like I should just be able to install the Zen 7 on the OES server and I
should be ok. Am I missing anything? It sounds too simple.

Phil J