I'm trying to install ConsoleOne on a Windows Vista Business Edition
machine. I have the Client32 1.0 for Vista installed.

When I try to run the install, or even run consoleone.exe from the public
directory, I get the follwoing error:
"You have Novell Client version lower than 4.91 installed.
For the proper functioning of ConsoleOne, Novell Client Version 4.91 or
higher version is required."

What do I need to do to get C1 installed?