Are there any plans in the near term to support the middle-tier on SLES10 (I
don't care about OES2 Linux support right now).