I am unable to establish an FTP session, annonymous or authenticated with
our OES2 server despite following faithfully the short instructions
provided in the following 'cool solutions' article -

http://www.novell.com/coolsolutions/feature/19919.html

I set or left untouched the following options in
etcpure-ftpdpure-ftpd.conf file -

NoAnonymous no
CreateHomeDir yes