I have had a new evaluation ZCM 10.0.1 system set up for a few days and am
not getting anything related to patch management showing up in the system.
Vulnerablities section is totally blank. Subscription Information shows in
history Vulnerablities:false - Bundles:true - Licenses:true. Log has the
following entries related to a props1.txt file after the subscription poll
fires off. There is a props.txt in the mentioned directory but nothing
else.

[DEBUG] [12/11/07 7:30:00 AM] [] [Loader.Patch_Subscription_Service]
[Patch_Subscription_Service terminated, runPatchService Error:
java.io.FileNotFoundException: C:\Program
Files\Novell\ZENworks\zpm\props\props1.txt (The system cannot find the file
specified)] [Patch_Subscription_Service terminated, runPatchService Error:
java.io.FileNotFoundException: C:\Program
Files\Novell\ZENworks\zpm\props\props1.txt (The system cannot find the file
specified)] [] []
[DEBUG] [12/11/07 7:30:00 AM] [] [Loader.Patch_Subscription_Service]
[java.io.FileNotFoundException: C:\Program
Files\Novell\ZENworks\zpm\props\props1.txt (The system cannot find the file
specified)
at java.io.RandomAccessFile.open(Native Method)
at java.io.RandomAccessFile.<init>(RandomAccessFile.j ava:212)
at java.io.RandomAccessFile.<init>(RandomAccessFile.j ava:98)
at
com.novell.zenworks.patchlink.Patch_Subscription_S ervice.runPatchService(Patch_Subscription_Service. java:783)
at
com.novell.zenworks.patchlink.Patch_Subscription_S ervice.eventCallback(Patch_Subscription_Service.ja va:553)
at
com.novell.zenworks.tess.eventsystem.EventThread.r un(EventThread.java:53)
at
java.util.concurrent.ThreadPoolExecutor$Worker.run Task(ThreadPoolExecutor.java:650)
at
java.util.concurrent.ThreadPoolExecutor$Worker.run (ThreadPoolExecutor.java:675)
at java.lang.Thread.run(Thread.java:595)
] [java.io.FileNotFoundException: C:\Program
Files\Novell\ZENworks\zpm\props\props1.txt (The system cannot find the file
specified)

Just for the hell of it I copied props.txt to props1.txt I then get

[DEBUG] [12/11/07 8:00:00 AM] [] [Loader.Patch_Subscription_Service] [edited
props file OK] [edited props file OK] [] []

and the props1.txt file is deleted but nothing happens after that. The next
cycle the props1.txt file error is back.

Any ideas?

Thanks,
Jim Koerner