Not sure if this is the right forum, but it is about storage . . .

I installed a new OES2 Linux server (64-bit version) into our existing tree
which already contains OES SP1 servers. Initially I had some LUM-related
issues in that the necessary system users/groups did not get added to the
eDirectory UNIX workstation object (wwwrun, novlxregd, novlxsrvd, www,
admingroup, etc . . .) After some fiddling and gnashing of teeth, I got
most of that stuff fixed, and LUM seems to be working fine now. Access to
server for LUM-enabled users is working, NRM works, iManager is working,
etc. My remaining problem is getting NetStorage to work.

When I try to access NetStorage through the web interface
(http://serverIP/NetStorage or through the main web page, I get an "Error
500". Same thing happens if I go through the iManager link (File Access
(NetStorage) -> Files). Also, when I select the "Authentication Domains"
link in iManager, my authentication domain that was set up during install
does not display. If I attempt to add the domain, it does not complain, but
it does not show up either.

I have tried using the xtier configuration utility which I found through
some TID. It said that it fixed a problem with the object GUID, but
otherwise seemed to run fine. Still no change.

Suggestion for troubleshooting this further are appreciated.


Dennis R. Crowther, CNE