My question concerns the following taken from

"It seems that Novell has renamed the classes for the iPrint/NetWare plugin in for iManager 2.7. Previously it was com.novell.service.ndps.eMFrameStart, but now it seems to have become com.nveoo.service.ndps.eMFrameStart. This causes problems with RBS collections. As long as your collections have not been updated to iManager 2.7, then the iPrint plugin on iManager 2.7 will not work. However once you update your collections, the iPrint plugin on iManager 2.6 will cease to work because of the incompatible class names."

I'm trying to understand what exactly will happen if I update my RBS collection. Now that I have SP7 on a server running a manager & broker, I believe I need to update the collection so we can administrate Vista drivers via iManager. After updating the collection, will we no longer be able to manage iPrint using iManager 2.6?

Thanks in advance,
Craig Roberts