I saw some posts that Groupwise isn't supported and Zenworks has to be
on SP1 for eDirectory 8.8SP2

Will it harm anything if I install OES2 into an existing tree? I don't
want to use these servers for Groupwise of Zenworks...But I do have
Groupwise installed and my ZFD is of version 7...

Will Groupwise stop working all of a sudden??? Won't the Grouppolicies
apply anymore?