I planning a server migration (old hardware to new hardware)from netware 6
SP5 to Netware 6.5 SP6/7, I am running Bordermanager 3.7.2 on the Netware
6 SP5 server at the moment.

Will bordermanager 3.7.2 continue to run on the netware 6.5 SP6/7 server
after the migration, the plan is too upgrade to 3.9 but only after the
server migration, is upgrading from 3.7.2 to 3.9 possible or will I have
to go to 3.8 first then to 3.9.