The OWS SBE ISO is SLES 9 with OES 1. With Maintenance you get a SLES 10 upgrade. My understanding is that OES2 is required if you want to run on SLES 10. Is there anyway to install OES1 on SLES 10 or do I just have to wait until OES2 is integrated with SBE before I can use eDir and SLES 10 on the same machine?