I've tried this in the GroupWise Install/Setup forum, without much luck.
Thought I would try here since it's a backup issue anyway.

I'm running GroupWise 7.02HP1a on OES Linux fully patched up (OES 1 not
2). I have SMS and TSA configured. My backup software is NetBackup 5.0
MP6 (the upgrade to 6.5 is being planned now). Until we're on 6.5 we
can't backup GroupWise directly on Linux. Veritas has a workaround of
using a NetWare 6.5 server running the NetBackup Client pointed at a TSA
on the Linux server.

This works but when I backup the data the folders and everything are all
crazy. There would be a folder named /gwsystem/poa/firstpo then under
that there is a directory named /poa/firstpo (not the names include
slashes). I think I can surmise that this is an issue with Linux
interpreting / and NetWare using . So I tried running the TSA in NetWare
mode (by editing /etc/opt/novell/sms/tsafs.conf). Now I have some
authentication issues or something.

I can use TSATEST against the TSA and it seems to work, but I can't figure
out how to use TSATEST again the TSAFSGW rather then the standard TSA.

How can I test TSAFSGW with TSATEST? Is it even possible? Is anyone
using a NetWare 6.5 host against an OES Linux instance with TSA in NetWare
mode? What about with TSAFSGW? Lastly, when I define NetWare mode, is it
adequate to declare it in TSAFS.CONF or do I have to also provide it on
the TSAFSGW mapping (smsconfig -l /gwsystem/poa/firstpostoffice

Thanks for any response.