Folks, I'm getting this message when I try & manage/change a MIGRATED policy.
The policy is a Windows Group Policy, that was migrated from C1, ZEN 6.5 & has been managed via Windows XP SP-2 workstation.

However, it's possible that the policy was ORIGNALLY created via Windows XP SP-1.
Would that cause the message?
tell me it's not so!