After initial installation of the Novell Client, I have been having an
array of difficult situations on my Windows 2000 Pro notebook.

1st off, my notebook PC acts differently depending on whether I am A) at
the office (where my Netware 5.1 server is located), vs. B) at home (where
I always get the Blue Screen of Death if my network card is activated).

A) In the Office, originally I was able to login to both my new Netware
5.1 server as well as my older Netware 3.1 server... but could not see
anything other than IP addresses. Though these are not the real big

B) At home, originally I was getting the Blue Screen of Death only when I
plugged in my Wireless card (which was not in the system when I originally
installed the Novell Client software which came on the origianal CD).
Now, I get the Blue Screen crash also if using the original network card
(only after plugging the LAN cable into it).

With only IP addresses, I can not connect to my email server, nor can I
browse the Internet as I need.

I know that I made an initial mistake, when I installed more of the Novell
Client software than was necessary (Typical Installation). I assume that
my problems would not be so difficult if I had not also installed the
other management options (Custom Installation):
- Novell IP Gateway
- Novell Target Service Agent
- Novell Workstation Manager

I selected the IP with IPX Compatibility option, when asked to slect a
network protocol option for the client to use.

I believe I also selected the Bindery (NetWare 3.x) option, when asked, as
I knew that I had an older Netware 3.1 server on our office network.

It was not easy to identify the exact version of the Client being
installed, as it is not recorded on the CD label in any way, but on the CD
I found a couple files (OEMSETUP.INF, and NWW2K.INF in the
PRODUCTSWINNTi386 directories), and both identify it as version 4.71
Novell Client Install for NT and Windows 2000 respectively. The Readme
available in the initial splash screen identifies itself as Novell Client
for Windows NT/2000 Release Notes 3/10/00.

The Blue Screen error:
*** STOP: 0x0000001E (0xC0000005,0xEED06CEE,0x00000000,0x00000000)
*** Address EED06CEE base at EED00000, DateStamp 38ac537d - nwcmd.sys

The main difficulties at home, is that I can't even use either network
card. The main difficulties at the office, is that I can only see IP
addresses and no sites with domain names.

I also can not find any notes relative to the 4.71 Client issues.

I am amazed that there is no uninstall method.

Am I dead in the water, of is there some avenue I can find to resolve this
mess? Any advice would be welcome.

Thanks for helping.