I have an issue with iManager since our upgrade. I upgraded all servers to NW6.5sp7 and eDir up to 8.8 sp2.

At first, it was working correctly, but it is now giving me the following error when attempting to login:

Login failed. The required dependencies were not found. Please reinstall this software from the original distribution to ensure the components are available....

I get this error on every server's iManager login. I have never had an iManager work smoothly.