hello:
I have got adpu320 ALP installed like this:
Top of file. [C:\NWSERVER\STARTUP.NCF]
------------------------------------------------------------------------------
set multi-path support = on
Load lsimpe.cdm

LOAD ACPIDRV.PSM
LOAD SCSIHD.CDM AEN
LOAD AACRAID.HAM SLOT=10012
LOAD IDECD.CDM
LOAD IDEATA.HAM SLOT=10007
LOAD ADPU320.HAM SLOT=1 /LUN

LOAD QL2X00.HAM SLOT=201 /LUNS /allpaths /portnames /xretry=400
LOAD QL2X00.HAM SLOT=202 /LUNS /allpaths /portnames /xretry=400
######## End HAM Drivers ########
LOAD KEYB.NLM Spain
LOAD CHARSET.NLM CP850

ADPU320.HAM v3.03.13 Nov. 14, 2006 Adaptec Ultra320 Host Adapter
Module

[V323-A2] Adaptec SCSI Card 29320ALP - Ultra320 SCSI
Media Manager object ID..: 0x0005
Media Manager Object Type: Adapter
Driver name..............: ADPU320.HAM
Assigned driver ID.......: 803
Adapter number...........: 2
Primary port address.....: Not used
Primary port length......: Not used
Secondary port address...: Not used
Secondary port length....: Not used
Interrupt 0..............: A
Interrupt 1..............: Not used
Slot.....................: 1
DMA0.....................: Not used
DMA1.....................: Not used
Memory 0 address.........: 0000
Memory 0 length..........: 0020
Memory 1 address.........: Not used
Memory 1 length..........: Not used

[V323-A2-D1:1] IBM 3573-TL 4.40
[V323-A2-D0:0] IBM ULT3580-TD3 73P5
Media manager object ID.....: 0x0007
Media manager Object Type...: Device
Device type.................: Magnetic tape
Capacity....................: 0 MB
Unit Size, in bytes.........: 0
Sectors.....................: 0
Heads.......................: 0
Cylinders...................: 0
Block size, in bytes........: 0
Activated...................: No
Registered..................: Yes
Functional..................: Yes
Writable....................: Yes
Write protected.............: No
Reserved....................: No
Removable...................: No
Read Handicap...............: No
Offline.....................: No
Controller Number...........: 0
Device Number...............: 0
Adapter Number..............: 2
System Type.................: 0x90000
Read after write verify.....: Not supported

[V323-A2-D1:0] IBM ULT3580-TD3 73P5
Media manager object ID.....: 0x0008
Media manager Object Type...: Device
Device type.................: Magnetic tape
Capacity....................: 0 MB
Unit Size, in bytes.........: 0
Sectors.....................: 0
Heads.......................: 0
Cylinders...................: 0
Block size, in bytes........: 0
Activated...................: No
Registered..................: Yes
Functional..................: Yes
Writable....................: Yes
Write protected.............: No
Reserved....................: No
Removable...................: No
Read Handicap...............: No
Offline.....................: No
Controller Number...........: 1
Device Number...............: 0
Adapter Number..............: 2
System Type.................: 0x90000
Read after write verify.....: Not supported
[V323-A2-D0:1] IBM 3573-TL 4.40

but Veritas Didn,t detect any physicall hardware ( I tryed all the versions
of 9.XX)

Then i try the commmand scan all but not. and finally i deleted nwtape module.



Any idea.