I have tried setting up SSL SOAP connections on the Linux Beta.

My POA is on NetWare 6.5.5.

I created the certificates as suggested in various media.

I have enabled SSL on the http interface and checked the certificate gets
handed out correctly which it does.

I then enabled it on SOAP

In GMS admin I amended

User Settings>Wireless Email>Novell GroupWise>Default

to use SSL., both by just ticking use ssl and by reentering the server
details which forces a reattempt to login to test it.

This worked and then when I try to login to the webpim I can't authenticate.

Checking the POA by connecting to it on port 7191 via https I get this

HTTP/1.1 200 Date: Wed, 09 Jan 2008 18:52:06 GMT Server: NetWare GroupWise
POA 7.0.1 Content-Type: text/xml; charset=utf-8 Content-Length: 268 Pragma:
no-cache 59905Bad parameter passed to a NCSP function

Checking the POA by connecting to it on port 7191 via http I get the login
screen for the http monitoring interface on 7181, having been redirected to

Any hints at the next layer of diagnosis?


Karim C Kronfli