Having some issues with this and Novell will not take the call.
Towards the end of the BM 3.8 install it crashed on filtsrv. The file
copy seemed over and it was working on migrating or configuring. After
the reboot I when I ran Dsrepair time sync it would give a -622 on all
server including itself. The filters were blank. A migrate would not
work as it could not communicate. I found a tid saying to redo
netinfo.cfg. I did not delete the files just renamed them. After the
reboot I was able to run the dsrepair timesycn and contact other
servers. The migrate said it worked. So I copied back the filters I had
backed up. That did not work. So I removed the filters via consoleone.
Removed filt.cfg and ran brmcdfg. That created the deny filters but gave
an error on the exceptions. I did a migrate -cf. Rebooted and with
filtsrv loaded it crashed. Tried to repeat the above migration but now
brdcfg also crashes the box under filtsrv. I tried to update bm 3.8 sp5
but that did not fix the issue either.

If I look at Dsrepair I see that the filters i removed are stuck in obit
probably due to the fact that the remove VPN server holds a replica.

So I am not sure if the install even finished. When I tried to load
vpncfg to redo the legacy VPN setup I get can not find symbols errors.

Feeling a little stuck as to how to move forward or go back. I do have a
work around in place but would like to get a VPN running again.

Remote server is bm 3.7 sp3 NetWare 6 sp5.