Where is the apache instance that zenworks is using for the Control
Center? It seems my install didn't finish correctly for some strange reason.

During the install, the following happens:


Network warning: We were unable to determine your fully qualified domain
name. Be sure that your server has a working network interface and that
if you are using DNS, your server is assigned a fully qualified domain name.

The fqdn resolves in a browser or using ping, so not sure what the
problem is here? In any case, it doesn't look serious, so I continue the
install. Takes forever but eventually it finishes, but with errors. The
log shows:

INFO 11/01/2008 19:19:56 CreateInventoryInstallsConfigureAction complete!
ERROR 11/01/2008 19:19:55
INFO 11/01/2008 19:19:28 ZENworks Agent successfully configured

You will note there is no description of the error. That's all I see,
and I have shown the two events logged on either side of it so this
might be identified by looking as a successful install log to indentify
any missing steps.

Mostly it seems to be working, but when I try to go to install the agent
on a workstation using the web install at https://server/zenworks-setup,
the following occurs:

1. I don't see the expected network/standalone installs as per the
Getting Started Guide, I get instead:

Package Name Target Architecture Install Type
Default x86 Architecture (32 bit) Network (.NET required)
Default x86_64 Architecture (64 bit) Network (.NET required)

The word "Default" is linked in both cases. When I click on the link, I get:


HTTP Status 404 - /zenworks-downloads/setup/x86/PreAgentPkg_Agent.exe
message /zenworks-downloads/setup/x86/PreAgentPkg_Agent.exe
description The requested resource
(/zenworks-downloads/setup/x86/PreAgentPkg_Agent.exe) is not available.

I have uninstalled and reinstalled; the installs ran exactly the same
both times, with the same results.

Any idea what caused this and what I can do to repair the install and
get this all working properly?

Can I install the agent manually? I found the PreAgentPkg_Agent.exe and
installed that, but can't find the "adaptive agent" - or is the "pre
agent" the "adaptive agent"?

Any help most appreciated!