I'm running Netware 6.5 SP6 on a server with two SATA hard drives. This
server runs Groupise 7. When I originally installed Netware on this a year
ago I ended up installing it all on one SATA hard drive. Later we took a
look at it and realized that while we had two hard drives we weren't doing
any RAID mirroring. I did some checking in the NSS Admin Guide and found
that I could load NSSMU and have the second SATA hard drive mirror the data
from the first in a software RAID. In NSSMU I deleted the existing (old)
Linux partitions on the second SATA hard drive and had it mirror the first
SATA hard drive's SYS partition. It only took about 10-15 minutes for it to
mirror onto the second drive. I then had it mirror the DATA partition from
the first hard drive to the second. In both cases NSSMU reported that they
were completely mirrored and in sync the next morning.

About 10 days later I went into NSSMU and into RAID Devices. Both SYS and
DATA had the RAID status of not in sync, operational, not all present. SYS
was 61% remirrored and Data 75% remirrored. I checked it the following
Monday morning and they were at the same percentage. My coworker and I did
some checking online and found that they may remirror if the server was shut
down incorrectly or if there's some failure. We have not powered off the
server since creating the NSS Mirror. I don't know if one of the hard
drives is failing but anything's possible.

So my questions are:

1. Is it wise to use NSS software mirroring on a server hosting Groupwise?

2. Are there other things that could be causing this to go out of sync?

3. What's the next step? Break the mirror and recreate it? If so, what are
the steps to do so?

Thanks for any suggestions you can give!