Our all-purpose XP image that has worked on everything from Pentium 300mhz
to the latest Optiplex 755 w/Dual 3.0Ghz suddenly will not work properly on
a GX620.

We use a standard image with our base machine with the ACPI HAL then perform
two syspreps: one for that ACPI HAL and one that changes the HAL for
multi-CPU computers.

Sooo...today a user had an XP installation that corrupted itself and got
stuck on MUP.SYS. Took the hard disk out to check the disk on another
computer. Lotsa errors but chkdsk fixed 'em. Reimaged with the Mutli-CPU
image (it's a 3.2 w/HT). Same MUP.SYS issue. Installed a fresh hard
drive...same results. Tried with the Uni-proc image, same thing.

Changed the BIOS settings for NIC w/ & w/o PXE. Changed hard drive to
Normal and compatible. Same result.

I gave up. This one got me.

Server: ZFD 7sp1, imaging client: very latest client 7.0sp1hp1posthp1 or
somthing like that.

The BIOS on the GX620 is A05. I have A08 and just downloaded A11. I
noticed an issue with A11 when searching these newsgroups.

Any suggestions?