Many thanks for responding to this off-topic post! I didn't realize until today that my finger slipped on the mouse button a couple of weeks back when I posted this...sigh...

Thanks for the reply. Unfortunately (?), the container already has the correct PO specified as the default...


>>> Tim Heywood (NSC SYSOP)<> 6/9/2005 4:42:26 PM >>>

Open the container where you are creating the users, then select the
GroupWise tab (yes a container has a GW tab) and set the default PO of
that container...

On Thu, 09 Jun 2005 13:52:49 GMT, "Anthony Shaffer"
<> wrote:

>Just did the u/g NW 51 > NW 65; GW 55 >GW 65.
>Used to use nwadmin, of course. Always a pain to creat GroupWise accounts because you couldn't get a template to add the user to a domain/po...option was there, but it never worked. Am now trying w/ConsoleOne. If I create a user *without* using a template, tweak all manually, then add to PO, no problem. But since I have the shiny new tool (ugh), tried to get it to create GW acct while it's at it. Comes up with "Unable to process request; file not found" (it only started doing this after I went to the template properties and added GroupWise settings). I have to click through that message four times, and then it creates the account. *Then* I have to go to the GroupWise tab and add the user manually to the PO, etc.
>Thought about posting this in the GW fora, but it really seems like a ConsoleOne issue, and I wondered if anyone here had experience with it. At this point, I'd almost be happy taking the GW settings off the template, except that there is no apparent way to do that (I'm sure that there is a way, I just don't see it...).
>Thanks for any help,

Tim Heywood (SYSOP)
(God's Country)

In theory, practice and theory are the same
In Practice, they are different