I've installed an OES1SP2 Linux based server some months ago. I didn't
install the kernel sources. After Installation I patched the server using
rug, so the kernel-version changed from 2.6.5-7.244 to 2.6.5-7.286. Now I
need to recompile the vmware-tools and so I need the actual kernel
sources. I installed the kernel sources from the original CDs, but they
are version 2.6.5-7.244 and so I can't compile.

How can I get the correct version of the kernel-sources?


Erhard Gruber