Just trying to clarify which version of the Novell Client for Windows is
required to work with DST....
The manual states:

Novell Client: The Novell ClientTM version being used by the NCP users
must be capable of receiving broadcast messages, and the client must be
configured to receive broadcast messages.
At the time of the initial release, only the Novell Client 4.91 SP4 for
Windows* XP/2003 is capable of receiving broadcast messages.

Does this actually mean we need SP4? Are the 'broadcast messages' sent by
the LX NCP server 'different' from 'traditional' broadcast messages and
hence a requirement for SP4?
(or is it that Windows clients can receive broadcast and the Linux Novell
Client can't?)

I'm confused!!?!