Hi all,

I installed OES2 Linux into a NW5.1 SP8 tree with 8.885c nds. Although
it's supposed to be supported, it didn't go well. All of the LUM
objects failed to create.

I placed replicas on the OES2 server and was able to make them by hand
with namconfig. I LUM-enabled admin and a few other users. It looked

When I went to create an NSS volume, I got the dreaded CIMON error
about not enough rights. I've seen this error before on Netware. You
can get around this by opening the /etc/openwbem/openwbem.conf file
and changing the value owcimomd.allow_anonymous from false to true.

This doesn't really fix anything, it just makes it possible to
continue. Whatever was broken is still broken.

I can't, for example, log into NRM using the admin account. I can,
however, get into iMonitor.

One of the big things I can't do is a backup. When I run tsatest, it
can't login as admin, or anything else. The backup software gets the
same error, unable to log in, bad password, blah, blah, blah.

Does anyone know what's wrong? Or how to fix it?