Hi all,
We started with a ZCM 10.0.0 install. We received and authorized the
10.0.2 patch. Later we discovered the necessity to apply an interim patch
from 10.0.0 to 10.0.1 before the 10.0.2 should be applied, but too late.
Nonetheless, we applied the interim patch to go from 10.0.0 to 10.0.1. We
no longer seem to be able to download the 10.0.2 patch to reapply it.

Naturally, ZCM is not a happy camper, and we wish it would be happy...

The version.txt file has a single line entry of: 10.0.2

We have noticed that the ZCM agents are still showing the 10.0.0 version for
each module. (We have read in this forum that these should be reporting
10.0.1 and 10.0.2...)

We have no hardware to install a new server, and wonder if our error can be

Thanks for any thoughts!!!