Hello members,

I have been looking at various places for answers to this.There were a couple of posts on the forums related to this issue, but I couldn't find a solution other than to remove and install iFolder once again. Is there any potential workaround - changes in config.. which can disable encryption? I have enabled it using the web-interface and now I cannot disable it. I have tried removing all encrypted ifolders of all users, still the encryption option is grayed out! The issue is that the user gets a passphrase dialog everytime ifolder starts even though the encryption for that user is not enabled.

So, if I cannot disable encryption is there a way to prevent the "passphrase" dialog at the client side? I am using OES2 Linux SP1 and iFolder 3.6

If there was a warning, before changing this option, I would have had a second thought!

Thanks in advance.