When I originally set up my policy, I chose drive I as the home drive letter for our AD users. Now we want to change to a different drive letter, but the backfill options don't seem to work to change the drive letter.

Am I missing something?