I'm finally taking the plunge and moving up to NW 6.5 SP6 on our GroupWise cluster due to some protected memory ABENDs we've been seeing. I'm gathering up all the post patches and was wondering, if there is a newer version of something (e.g. there are about 4 versions of wsock6 available), can I assume that if I grab the latest "letter" version, that I can avoid the ones in between? So using wsock6 as an example, I see:


all coming after SP6. If I wanted to install wsock6n, can I just skip k-m, or is there a chance that I'll miss a file that is in one of those but not in wsock6n?

Thanks in advance for any tips you have!